Thread (1 message) 1 message, 1 author, 2020-01-14

Re: [PATCH] mwifiex: drop most magic numbers from mwifiex_process_tdls_action_frame()

From: Kalle Valo <hidden>
Date: 2020-01-14 13:41:15
Also in: lkml

Brian Norris [off-list ref] writes:
On Mon, Dec 9, 2019 at 2:58 AM Kalle Valo [off-list ref] wrote:
quoted
Brian Norris [off-list ref] writes:
quoted
AFAICT, the existing commit (1e58252e334d) isn't wrong, per se -- just
very poorly styled -- so this probably doesn't need to go to -stable.
Not sure if it's a candidate for wireless-drivers (where the original
commit currently sites) vs. wireless-drivers-next.
I'll try to do so that I'll put this patch to "Awaiting Upstream" state
and apply it to w-d-next once 1e58252e334d is merged to w-d-next. Feel
free to remind me then that happens :)
It's that time!
Thanks, changed the state to 'Under Review' which means this is back in
my queue.

-- 
https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help