Re: [PATCH 00/10] staging: wilc1000: fixes for checkpatch issues & coding style related
From: Claudiu Beznea <hidden>
Date: 2018-03-09 09:17:55
Reviewed-by: Claudiu Beznea <redacted> On 07.03.2018 04:13, Ajay Singh wrote:
This patch series contains modification to remove the checkpatch warnings
and changes to follow linux coding style.
Ajay Singh (10):
staging: wilc1000: rename pstrHostIFconnectAttr to avoid camelCase
issue
staging: wilc1000: rename strConnectInfo to avoid camelCase
staging: wilc1000: rename label 'ERRORHANDLER' to avoid uppercase name
staging: wilc1000: fix line over 80 char in handle_scan()
staging: wilc1000: fix line over 80 char in handle_connect()
staging: wilc1000: fix line over 80 character in handle_disconnect()
staging: wilc1000: rename variables prefix using datatype 'u8'
staging: wilc1000: rename WILC_HostIf_PackStaParam to avoid camelCase
staging: wilc1000: rename variables using camelCase in
handle_rcvd_gnrl_async_info()
staging: wilc1000: fix line over 80 char issue in handle_scan_done()
drivers/staging/wilc1000/coreconfigurator.c | 28 +-
drivers/staging/wilc1000/host_interface.c | 580 ++++++++++++++--------------
2 files changed, 308 insertions(+), 300 deletions(-)