Thread (5 messages) read the whole thread 5 messages, 2 authors, 2017-02-25
STALE3444d

[PATCH v4 0/3] staging: wilc1000: multiple coding style changes to struct tstrRSSI

From: Tahia Khan <hidden>
Date: 2017-02-24 22:05:32
Also in: lkml

Multiple coding style changes to struct tstrRSSI. Initially reported by checkpath.pl: 

Avoid CamelCase: <tstrRSSI> 
Avoid CamelCase: <u8Full> 
Avoid CamelCase: <u8Index> 

Changes since v3: Reformatting commit messages, as requested by
    Julia Lawall [off-list ref]

Tahia Khan (3):
  staging: wilc1000: Rename struct tstrRSSI to rssi_history_buffer for
    clarity and to remove camel casing.
  staging: wilc1000: Remove Hungarian notation and camel casing from all
    tstrRSSI members’ names. Additionally, change type of u8Full to bool
    since it only takes values 1 or 0.
  staging: wilc1000: Change name of str_rssi to rssi_history within the
    network_info struct for clarity.

 drivers/staging/wilc1000/coreconfigurator.h       | 10 +++++-----
 drivers/staging/wilc1000/wilc_wfi_cfgoperations.c | 14 +++++++-------
 2 files changed, 12 insertions(+), 12 deletions(-)

-- 
2.7.4
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help