From: Leo Kim <redacted>
This patch renames IsHTCapable of struct user_conn_req to ht_capable
to avoid CamelCase naming convention.
Signed-off-by: Leo Kim <redacted>
Signed-off-by: Glen Lee <redacted>
---
drivers/staging/wilc1000/host_interface.c | 2 +-
drivers/staging/wilc1000/host_interface.h | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c
index dc94d00..f1f1ef4 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -1143,7 +1143,7 @@ static s32 Handle_Connect(struct host_if_drv *hif_drv,
*(pu8CurrByte++) = ptstrJoinBssParam->uapsd_cap;
*(pu8CurrByte++) = ptstrJoinBssParam->ht_capable;
- hif_drv->usr_conn_req.IsHTCapable = ptstrJoinBssParam->ht_capable;
+ hif_drv->usr_conn_req.ht_capable = ptstrJoinBssParam->ht_capable;
*(pu8CurrByte++) = ptstrJoinBssParam->rsn_found;
PRINT_D(HOSTINF_DBG, "* rsn found %d*\n", *(pu8CurrByte - 1));
diff --git a/drivers/staging/wilc1000/host_interface.h b/drivers/staging/wilc1000/host_interface.h
index 0363068..3afe432 100644
--- a/drivers/staging/wilc1000/host_interface.h
+++ b/drivers/staging/wilc1000/host_interface.h
@@ -207,7 +207,7 @@ struct user_conn_req {
u8 *ies;
size_t ies_len;
wilc_connect_result conn_result;
- bool IsHTCapable;
+ bool ht_capable;
void *u32UserConnectPvoid;
};
--
1.9.1