On 26/03/15 08:18 AM, Greg KH wrote:
On Thu, Mar 19, 2015 at 12:39:04AM -0400, M. Vefa Bicakci wrote:
quoted
Adjust the whitespace in the signature, local variable declaration and
initialization parts of a number of functions to increase readability
in rtl8723au's rtw_security.c.
v2: Make sure that the arcfour_encrypt function's argument list is split
according to the kernel code style.
The "v2" stuff here should go below the --- line, otherwise it will show
up in the changelog :(
Please fix these all up and resend.
Hello Greg,
Thank you for the review!
I have addressed your comment in my local repository and I hope to send the 4th
revision of the patches soon.
Thanks again,
Vefa