Thread (4 messages) 4 messages, 2 authors, 2015-02-06

Re: [1/3] orinoco: orinoco_plx use msecs_to_jiffies for conversion

flat view

From: Kalle Valo <hidden>
Date: 2015-02-06 06:46:52
Also in: lkml, netdev

This is only an API consolidation and should make things more readable
it replaces var * HZ / 1000 by msecs_to_jiffies(var).

Signed-off-by: Nicholas Mc Guire <redacted>
Thanks, 3 patches applied to wireless-drivers-next.git:

ab458cc85fa2 orinoco: orinoco_plx use msecs_to_jiffies for conversion
3427da4597ae orinoco: orinoco_pci use msecs_to_jiffies for conversion
c1f1f6663b3c orinoco: orinoco_tmd use msecs_to_jiffies for conversion

Kalle Valo
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help