Thread (6 messages) 6 messages, 2 authors, 2012-11-14

Re: [RFC] dynamic_debug: introduce debug_hex_dump()

From: Joe Perches <joe@perches.com>
Date: 2012-11-14 17:08:48
Also in: lkml

On Wed, 2012-11-14 at 18:18 +0200, Vladimir Kondratiev wrote:
And, here it goes (can I call it PATCH?):
Don't see why not.
From: Vladimir Kondratiev <redacted>
[]
Introduce debug_hex_dump() that can be dynamically controlled, similar to
pr_debug.

Also, make print_hex_dump_bytes() dynamically controlled
print_hex_dump_debug might be a better name than
debug_hex_dump because it's more similar to the other
print_hex_dump<_foo> names.

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help