Thread (2 messages) read the whole thread 2 messages, 2 authors, 2021-06-24

Re: [PATCH] usbnet: add usbnet_event_names[] for kevent

From: patchwork-bot+netdevbpf@kernel.org
Date: 2021-06-24 19:40:09
Also in: lkml, netdev

Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Thu, 24 Jun 2021 15:35:08 +0800 you wrote:
Modify the netdev_dbg content from int to char * in usbnet_defer_kevent(),
this looks more readable.

Signed-off-by: Yajun Deng <redacted>
---
 drivers/net/usb/usbnet.c | 21 +++++++++++++++++++--
 1 file changed, 19 insertions(+), 2 deletions(-)
Here is the summary with links:
  - usbnet: add usbnet_event_names[] for kevent
    https://git.kernel.org/netdev/net-next/c/478890682ff7

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help