Thread (2 messages) 2 messages, 2 authors, 2021-05-20

Re: [PATCH net-next] net: usb: hso: use DEVICE_ATTR_RO macro

From: patchwork-bot+netdevbpf@kernel.org
Date: 2021-05-20 23:00:21
Also in: lkml, netdev

Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Thu, 20 May 2021 21:41:16 +0800 you wrote:
Use DEVICE_ATTR_RO helper instead of plain DEVICE_ATTR,
which makes the code a bit shorter and easier to read.

Signed-off-by: YueHaibing <redacted>
---
 drivers/net/usb/hso.c | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)
Here is the summary with links:
  - [net-next] net: usb: hso: use DEVICE_ATTR_RO macro
    https://git.kernel.org/netdev/net-next/c/7567d603b3f1

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help