Yesterday (2026-07-10)
11 messages across 3 threads, ordered by last activity.
-
WARM1d
[RFC PATCH 0/6] um: introduce pidfd_mmap()/pidfd_munmap() syscalls
2026-07-10 20:54 · 6 replies yesterday · Cong Wang <hidden> -
HOTtoday
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
2026-07-10 12:53 · 2 replies yesterday · Oleg Nesterov <oleg@redhat.com> -
HOTtoday
Re: [patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
2026-07-10 11:17 · 0 replies yesterday · Oleg Nesterov <oleg@redhat.com>