Thread (2 messages) 2 messages, 2 authors, 2025-12-03

Re: [PATCH] io_uring/trace: rename io_uring_queue_async_work event "rw" field

From: Jens Axboe <axboe@kernel.dk>
Date: 2025-12-03 14:53:15
Also in: io-uring, lkml

On Tue, 02 Dec 2025 11:21:31 -0700, Caleb Sander Mateos wrote:
The io_uring_queue_async_work tracepoint event stores an int rw field
that represents whether the work item is hashed. Rename it to "hashed"
and change its type to bool to more accurately reflect its value.
Applied, thanks!

[1/1] io_uring/trace: rename io_uring_queue_async_work event "rw" field
      commit: 4bab5940c31b5d8686c56fb3caafad83a5545a0d

Best regards,
-- 
Jens Axboe


Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help