Thread (5 messages) flat view 5 messages, 1 author, 2021-07-27
STALE1886d

[PATCH 0/4] staging: sm750fb: Remove CamelCase in lynxfb_crtc

From: Benjamin Philip <hidden>
Date: 2021-07-27 19:20:17
Also in: linux-fbdev, lkml

This patchset (as the subject implies) renames some struct members to follow
the snake_case naming convention from CamelCase. By doing so, it also fixes
2 checkpatch CHECKs.

To test it, I have checked if the module builds, which it does. I have also
ensured that checkpatch.pl does not issue any new warnings.

Also, is this patchset fine or should I have clubbed it into one big commit,
Greg?

Thanks,
Benjamin Philip

Benjamin Philip (4):
  staging: sm750fb: Rename oScreen to o_screen in lynxfb_crtc
  staging: sm750fb: Rename oCursor to o_cursor in lynxfb_crtc
  staging: sm750fb: Rename vCursor to v_cursor in lynxfb_crtc
  staging: sm750fb: Rename vScreen to v_screen in lynxfb_crtc

 drivers/staging/sm750fb/sm750.c    | 44 ++++++++++-----------
 drivers/staging/sm750fb/sm750.h    |  8 ++--
 drivers/staging/sm750fb/sm750_hw.c | 62 +++++++++++++++---------------
 3 files changed, 57 insertions(+), 57 deletions(-)

-- 
2.31.1
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help