Thread (9 messages) 9 messages, 6 authors, 2021-01-27

Re: [PATCH] ACPI: Test for ACPI_SUCCESS rather than !ACPI_FAILURE

From: Mark Brown <broonie@kernel.org>
Date: 2021-01-27 11:32:46
Also in: alsa-devel, amd-gfx, linux-acpi, linux-hwmon

On Tue, Jan 26, 2021 at 02:23:17PM -0600, Bjorn Helgaas wrote:
From: Bjorn Helgaas <bhelgaas@google.com>

The double negative makes it hard to read "if (!ACPI_FAILURE(status))".
Replace it with "if (ACPI_SUCCESS(status))".
Acked-by: Mark Brown <broonie@kernel.org>

Attachments

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help