Re: [PATCH] KEYS: Invert FINAL_PUT bit
From: David Howells <dhowells@redhat.com>
Date: 2025-05-04 07:44:28
Also in:
keyrings, linux-crypto, linux-integrity, lkml
From: David Howells <dhowells@redhat.com>
Date: 2025-05-04 07:44:28
Also in:
keyrings, linux-crypto, linux-integrity, lkml
Herbert Xu [off-list ref] wrote:
+ key->flags |= KEY_FLAG_DONT_GC_YET;
You need __set_bit() or 1<<N. Also, don't really like the name, but that's just bikeshedding. I think I'd lean more to your initial suggestion of KEY_FLAG_ALIVE. David