Thread (3 messages) 3 messages, 2 authors, 2021-04-09

Re: [PATCH v2] ima: Fix function name error in comment.

flat view

From: Mimi Zohar <zohar@linux.ibm.com>
Date: 2021-04-09 18:50:19
Also in: lkml

On Tue, 2021-04-06 at 02:12 +0000, Jiele Zhao wrote:
The original function name was ima_path_check().  The policy parsing
still supports PATH_CHECK.   Commit 9bbb6cad0173 ("ima: rename
ima_path_check to ima_file_check") renamed the function to
ima_file_check(), but missed modifying the function name in the
comment.

Fixes: 9bbb6cad0173 ("ima: rename ima_path_check to ima_file_check").

Signed-off-by: Jiele Zhao <redacted>
Thanks, Jiele.

Applied to
git://git.kernel.org/pub/scm/linux/kernel/git/zohar/linux-integrity.git 
next-integrity

Mimi
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help