Re: [PATCH 2/2] scsi: core: simplify control flow in scmd_eh_abort_handler From: Ewan D. Milne <hidden> Date: 2021-10-28 20:45:44 On Wed, 2021-10-27 at 23:31 -0400, Martin K. Petersen wrote:Ewan, quotedSimplify the nested conditionals in the function by using a label for the error path, and remove duplicate code. Oh, I see you shuffled things for the follow-on patch. That's better. I'd still like the stable fix to be smaller, though. Sure, let me work on it a bit more to get the first patch as small as possible. I'll submit a v2. -Ewan
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help