Thread (7 messages) 7 messages, 2 authors, 2016-06-09

Re: [patch rfc] work-simple: Rename work-simple.[ch] to swork.[ch] for consistency

From: Sebastian Andrzej Siewior <bigeasy@linutronix.de>
Date: 2016-06-06 08:52:53
Also in: lkml

On 06/05/2016 08:16 AM, Mike Galbraith wrote:
The internal bits are already swork_blah, rename source to match. 

Signed-off-by: Mike Galbraith <redacted>
I don't mind the rename to keep things consistent. I merged the rename
into the original patch.

Sebastian
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help