Re: [PATCH -next] RDMA/core: use DEVICE_ATTR_RO macro
From: Jason Gunthorpe <jgg@nvidia.com>
Date: 2021-05-28 23:42:21
Also in:
lkml
From: Jason Gunthorpe <jgg@nvidia.com>
Date: 2021-05-28 23:42:21
Also in:
lkml
On Wed, May 26, 2021 at 09:29:49PM +0800, YueHaibing wrote:
Use DEVICE_ATTR_RO() helper instead of plain DEVICE_ATTR(), which makes the code a bit shorter and easier to read. Signed-off-by: YueHaibing <redacted> --- drivers/infiniband/core/ucma.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-)
Applied to for-next, also touched with clang-format Thanks, Jason