On Tue, 2016-08-16 at 16:45 +0300, Leon Romanovsky wrote:
From: Leon Romanovsky <redacted>
MAD and HFI1 have different naming convention, this patch
simplifies and unifies their defines and names.
I don't know that I agree that it simplifies things. It changes a lot
of code for not much real value in my opinion.
Was this something that was discussed in the verbs call? I have not
been able to attend that the last few weeks.
As part of cleanup, the HFI1 _NUM() macro was removed and MAD
indexes were renamed. It has a potential to break application
which use these defines directly.
Why do you want to remove the _NUM() macro that Doug just put in?
-DennyN�����r��y���b�X��ǧv�^�){.n�+����{��ٚ�{ay�
ʇڙ�,j��f���h�����/oSc��ڳ9�u�����&jw��(�階�ݢj"���m�����z�ޖ���f���h���~�m�