On Fri, Jun 12, 2015 at 05:24:32AM +0000, Weiny, Ira wrote:
quoted
PATH_USE_* is a better name. But I think the defines should be:
PATH_USE_ANY (or ALL?)
How about PATH_USE_CONNECTED?
I don't want to bikeshed this too much as I'm not really good on names but...
How does "Connected" relate to wanting all available Path options?
Can't a connected transport use a reversible "GMP" path?
I guess that is where I am getting hung up.
Ira
quoted
Why not treat unknown type as "ANY/ALL" and return all 6 if possible.
If not possible/supported (ie like ibacm) return GMP which is always
valid.
Make sense to me..
Jason
--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at http://vger.kernel.org/majordomo-info.html