Re: [PATCH 15/15] block: remove bdget_disk
From: Chaitanya Kulkarni <hidden>
Date: 2021-03-30 23:38:14
Also in:
linux-block, linux-s390, linux-scsi
From: Chaitanya Kulkarni <hidden>
Date: 2021-03-30 23:38:14
Also in:
linux-block, linux-s390, linux-scsi
On 3/30/21 09:19, Christoph Hellwig wrote:
Just opencode the xa_load in the callers, as none of them actually needs a reference to the bdev. Signed-off-by: Christoph Hellwig <hch@lst.de>
Looks good. Reviewed-by: Chaitanya Kulkarni <redacted>