Re: strange problem with raid6 read errors on active non-degraded array
From: Pedro Teixeira <hidden>
Date: 2014-07-02 18:41:49
Hi John, I can't destroy the fs at the moment. The problem is not filesystem related as md throws an error when reading with dd when the filesystem is not mounted. The controler is flashed with the latest P19 firmware IT mode, meaning that disks are "passed-though". No raid or jbod. Power supply has a singe 12v rail and total output of 800w. Graphics card is a pcie 1x nvidia card. I have a very similar machine, that has the same case, the same power supply, the same LSI controller in the same mode with the same firmware, same OS, same kernel. Diferences are the motherboard Z87 chipset and i7 cpu, and the hard disks are 16x 4TB seagate HDD's in raid6 created the exact same way as this one with mdadm 3.3. I have no problems with it. Cheers Pedro ________________________________________________________________________________ Mensagem enviada através do email grátis AEIOU http://www.aeiou.pt -- To unsubscribe from this list: send the line "unsubscribe linux-raid" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html