* H. Peter Anvin [off-list ref] wrote:
On 04/10/2012 01:14 PM, NeilBrown wrote:
quoted
quoted
I think this (and the SSSE3 patches for RAID-6) should go in via the
RAID tree. Neil, do you agree?
I'm happy to take the SSSE3 RAID-6 patches as they only affect lib/raid6, but
I felt that this one - being purely in arch/x86 - should probably go via the
x86 tree.
However I'm flexible and if you (collectively) are happy with these patches
going in through my tree, I'll do that.
Go ahead and take them with my Acked-by: -- I think that's easier.
Yeah - and x86/include/asm/xor*.h should probably be renamed
raid_xor*.h or so, to make this really obvious to do in the
future.
Thanks,
Ingo