Thread (11 messages) 11 messages, 4 authors, 2025-03-11

Re: [PATCH 4/5] printk: Rename console_start to console_resume

From: Jiri Slaby <jirislaby@kernel.org>
Date: 2025-02-27 06:30:46
Also in: kexec, linux-serial, lkml

On 26. 02. 25, 20:59, Marcos Paulo de Souza wrote:
The intent of console_start was to resume a previosly suspended console,
so rename it accordly.
FWIW no objections re code change. Except "previosly" here and 
"accordly" in 1-4 :D. (In case you resend.)

thanks,
-- 
js
suse labs
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help