On Thu, Aug 18, 2011 at 10:52:10PM +0200, Rafael J. Wysocki wrote:
Hi,
On Thursday, August 18, 2011, Alan Stern wrote:
quoted
This patch (as1482) adds a macro for testing whether or not a
pm_message value represents an autosuspend or autoresume (i.e., a
runtime PM) event. Encapsulating this notion seems preferable to
open-coding the test all over the place.
Signed-off-by: Alan Stern <stern@rowland.harvard.edu>
---
This is a minor change in the PM API, but most of the affected files
are in the USB subsystem. Therefore either Rafael or Greg might prefer
to accept this patch.
I can take the patch if Greg is fine with that.
Fine with me:
Acked-by: Greg Kroah-Hartman [off-list ref]