Thread (19 messages) 19 messages, 2 authors, 2021-02-10

Re: [PATCH V3 09/11] nvme-loop: rename variable to get rid of the warn

From: Chaitanya Kulkarni <hidden>
Date: 2021-02-10 08:18:27

On 2/10/21 00:13, Christoph Hellwig wrote:
numa_node is a perfectly fine name for a local variable.  Please find
the global one and rename it instead.
I know, the warning is really annoying breaks the automated script for
clean compilation.

_______________________________________________
Linux-nvme mailing list
Linux-nvme@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-nvme
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help