Re: [PATCH v3 05/18] mm/memcg: Convert memcg_check_events to take a node ID
From: Michal Hocko <mhocko@suse.com>
Date: 2021-06-30 06:59:23
Also in:
cgroups
From: Michal Hocko <mhocko@suse.com>
Date: 2021-06-30 06:59:23
Also in:
cgroups
On Wed 30-06-21 08:58:20, Michal Hocko wrote:
On Wed 30-06-21 05:00:21, Matthew Wilcox wrote:quoted
memcg_check_events only uses the page's nid, so call page_to_nid in the callers to make the folio conversion easier.It will also make the interface slightly easier to follow as there shouldn't be any real reason to take the page for these events. So this is a good cleanup in general.quoted
Signed-off-by: Matthew Wilcox (Oracle) <willy@infradead.org>Acked-by: Michal Hocko <mhocko@suse.com>
Btw. patches 2-5 seem good enough to go to Andrew even without the rest so that you do not have to carry them along with the rest which is quite large I can imagine. -- Michal Hocko SUSE Labs