Re: [PATCH v4 3/3] x86/vmemmap: Handle unpopulated sub-pmd ranges
From: Dave Hansen <hidden>
Date: 2021-03-09 14:52:05
Also in:
lkml
From: Dave Hansen <hidden>
Date: 2021-03-09 14:52:05
Also in:
lkml
On 3/9/21 12:25 AM, Oscar Salvador wrote:
I think the confusion comes from the name. "vmemmap_pmd_is_unused" might be a better fit? What do you think? Do you feel strong about moving the log in there regardless of the name?
No, not really. The name is probably worth adjusting, but I think the code can probably stay put.