Re: [v8 PATCH 06/13] mm: memcontrol: rename shrinker_map to shrinker_info
From: Shakeel Butt <hidden>
Date: 2021-03-08 06:51:53
Also in:
linux-fsdevel, lkml
From: Shakeel Butt <hidden>
Date: 2021-03-08 06:51:53
Also in:
linux-fsdevel, lkml
On Tue, Feb 16, 2021 at 4:13 PM Yang Shi [off-list ref] wrote:
The following patch is going to add nr_deferred into shrinker_map, the change will make shrinker_map not only include map anymore, so rename it to "memcg_shrinker_info". And this should make the patch adding nr_deferred cleaner and readable and make review easier. Also remove the "memcg_" prefix. Acked-by: Vlastimil Babka <redacted> Acked-by: Kirill Tkhai <redacted> Acked-by: Roman Gushchin <redacted> Signed-off-by: Yang Shi <redacted>
Reviewed-by: Shakeel Butt <redacted>