Thread (51 messages) flat view 51 messages, 7 authors, 2021-01-15

Re: [PATCH 06/11] kasan: rename CONFIG_TEST_KASAN_MODULE

From: Alexander Potapenko <glider@google.com>
Date: 2021-01-12 08:10:43
Also in: linux-arm-kernel, lkml

On Tue, Jan 5, 2021 at 7:28 PM Andrey Konovalov [off-list ref] wrote:
Rename CONFIG_TEST_KASAN_MODULE to CONFIG_KASAN_MODULE_TEST.

This naming is more consistent with the existing CONFIG_KASAN_KUNIT_TEST.

Signed-off-by: Andrey Konovalov <redacted>
Link: https://linux-review.googlesource.com/id/Id347dfa5fe8788b7a1a189863e039f409da0ae5f
Reviewed-by: Alexander Potapenko <glider@google.com>

 KASAN tests consist on two parts:
While at it: "consist of".
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help