On 10/19/2017 08:59 PM, Michal Hocko wrote:
On Thu 19-10-17 14:03:14, Anshuman Khandual wrote:
quoted
The function pagevec_lru_move_fn() actually moves pages from various
per cpu pagevecs into per node lruvecs with a custom function which
knows how to handle individual pages present in any given pagevec.
Because it does movement between pagevecs and lruvecs as whole not
to an individual list element, the name should reflect it.
I find the original name quite understandable (and shorter). I do not
think this is worth changing. It is just a code churn without a good
reason.
Sure, I understand.
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org. For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>