On Tue, Oct 17, 2017 at 12:22:03PM +0200, Michal Hocko wrote:
On Mon 16-10-17 17:19:17, changbin.du@intel.com wrote:
quoted
From: Changbin Du <redacted>
The current name free_{huge,transhuge}_page are paired with
alloc_{huge,transhuge}_page functions, but the actual page free
function is still free_page() which will indirectly call
free_{huge,transhuge}_page. So this patch removes this confusion
by renaming all the compound page dtors.
Is this code churn really worth it?
Getting naming straight is kinda nit. :)
But I don't feel strong either way.
--
Kirill A. Shutemov
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org. For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>