Thread (2 messages) 2 messages, 2 authors, 2016-08-24

Re: [PATCH] mm, swap: Add swap_cluster_list

From: Rik van Riel <hidden>
Date: 2016-08-24 20:48:33
Also in: lkml

On Wed, 2016-08-24 at 12:35 -0700, Huang, Ying wrote:
From: Huang Ying <redacted>

This is a code clean up patch without functionality changes.A A The
swap_cluster_list data structure and its operations are introduced to
provide some better encapsulation for the free cluster and discard
cluster list operations.A A This avoid some code duplication, improved
the code readability, and reduced the total line number.

Cc: Tim Chen <redacted>
Cc: Hugh Dickins <hughd@google.com>
Cc: Shaohua Li <shli@kernel.org>
Cc: Rik van Riel <redacted>
Acked-by: Minchan Kim <minchan@kernel.org>
Signed-off-by: "Huang, Ying" <redacted>
Acked-by: Rik van Riel <redacted>

--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org.  For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help