Re: [PATCH 05/11] mm/slab: clean-up kmem_cache_node setup
From: Christoph Lameter <hidden>
Date: 2016-03-29 00:58:35
Also in:
lkml
From: Christoph Lameter <hidden>
Date: 2016-03-29 00:58:35
Also in:
lkml
On Mon, 28 Mar 2016, js1304@gmail.com wrote:
* This initializes kmem_cache_node or resizes various caches for all nodes. */ -static int alloc_kmem_cache_node(struct kmem_cache *cachep, gfp_t gfp) +static int setup_kmem_cache_node_node(struct kmem_cache *cachep, gfp_t gfp)
... _node_node? Isnt there a better name for it? -- To unsubscribe, send a message with 'unsubscribe linux-mm' in the body to majordomo@kvack.org. For more info on Linux MM, see: http://www.linux-mm.org/ . Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>