On 08/02/2013 06:06 AM, Toshi Kani wrote:
......
quoted
/* Non-fatal errors: Affected tables/files are ignored */
#define INVALID_TABLE(x, path, name) \
Since you are touching this macro, I'd suggest to rename it something
like ACPI_INVALID_TABLE(). INVALID_TABLE() sounds too generic to me.
Otherwise, it looks good.
Hi Toshi-san,
Thanks for your advice and ack, will change the name.
Thanks.
Acked-by: Toshi Kani<redacted>
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org. For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>