| Friday 28 September |
|
[PATCH] slab: Ignore internal flags in cache creation
Glauber Costa
|
22 |
|
[PATCH 0/3] memory_hotplug: fix memory hotplug bug
Lai Jiangshan
SUPERSEDED
|
16 |
|
CK2 [09/15] slab: rename nodelists to node
Christoph Lameter
|
none |
|
CK2 [06/15] Common kmalloc slab index determination
Christoph Lameter
|
none |
|
CK2 [13/15] stat: Use size_t for sizes instead of unsigned
Christoph Lameter
|
none |
|
CK2 [08/15] slab: Common name for the per node structures
Christoph Lameter
|
none |
|
CK2 [10/15] Common constants for kmalloc boundaries
Christoph Lameter
|
none |
|
CK2 [03/15] slub: Use a statically allocated kmem_cache boot structure for bootstrap
Christoph Lameter
REVIEWED · 1 review, 0 by maintainers
|
none |
|
CK2 [04/15] slab: Use the new create_boot_cache function to simplify bootstrap
Christoph Lameter
|
none |
|
CK2 [05/15] Common alignment code
Christoph Lameter
|
none |
|
CK2 [11/15] Common definition for the array of kmalloc caches
Christoph Lameter
|
none |
|
CK2 [12/15] Common function to create the kmalloc array
Christoph Lameter
REVIEWED · 1 review, 0 by maintainers
|
none |
|
CK2 [14/15] Common Kmalloc cache determination
Christoph Lameter
|
none |
|
CK2 [07/15] slab: Use common kmalloc_index/kmalloc_size functions
Christoph Lameter
REVIEWED · 1 review, 0 by maintainers
|
none |
|
CK2 [15/15] Move kmalloc_node functions to common code
Christoph Lameter
|
none |
|
CK2 [02/15] create common functions for boot slab creation
Christoph Lameter
REVIEWED · 1 review, 0 by maintainers
|
none |
|
CK2 [01/15] slab: Simplify bootstrap
Christoph Lameter
|
none |
|
CK2 [00/15] Sl[auo]b: Common kmalloc caches V2
Christoph Lameter
|
none |
|
zram OOM behavior
Luigi Semenzato
|
none |
|
CK1 [10/13] Do not define KMALLOC array definitions for SLOB
Christoph Lameter
|
2 |
|
[PATCH] make GFP_NOTRACK flag unconditional
Glauber Costa
|
4 |
|
[PATCH v2 0/3] move slabinfo processing to common code
Glauber Costa
PENDING · 2 of 3 reviewed
|
4 |
|
mlx4_en_alloc_frag allocation failures
Shawn Bohrer
|
2 |
|
[PATCH] thp: avoid VM_BUG_ON page_count(page) false positives in __collapse_huge_page_copy
Andrea Arcangeli
|
2 |
|
divide error: bdi_dirty_limit+0x5a/0x9e
Borislav Petkov
|
23 |
|
CK1 [09/13] slab: rename nodelists to node
Christoph Lameter
|
2 |
|
CK1 [08/13] slab: Common name for the per node structures
Christoph Lameter
|
2 |
|
CK1 [07/13] slab: Use common kmalloc_index/kmalloc_size functions
Christoph Lameter
|
2 |
|
[PATCH] slub: init_kmem_cache_cpus() and put_cpu_partial() can be static
Fengguang Wu
REVIEWED · 1 review, 0 by maintainers
|
1 |
|
CK1 [06/13] Common kmalloc slab index determination
Christoph Lameter
|
2 |
|
[RFC/PATCH] zcache2 on PPC64 (Was: [RFC] mm: add support for zsmalloc and zcache)
Dan Magenheimer
|
1 |
|
[PATCH] CMA: migrate mlocked page
Minchan Kim
|
1 |
|
[PATCH] CMA: decrease cc.nr_migratepages after reclaiming pagelist
Minchan Kim
|
1 |
|
Re: CMA broken in next-20120926
Andrew Morton
|
15 |
|
[PATCH 0/5] Readahead fixes / improvements
unknown sender
|
17 |
|
Re: [patch 1/1] thp: avoid VM_BUG_ON page_count(page) false positives in __collapse_huge_page_copy
Linus Torvalds
|
1 |
|
[PATCH v4] KSM: numa awareness sysfs knob
Petr Holasek
|
2 |
|
[PATCH] mm: Avoid section mismatch warning for memblock_type_name.
unknown sender
|
none |
|
CK1 [00/13] [RFC] Sl[auo]b: Common kmalloc caches V1
Christoph Lameter
|
1 |
|
CK1 [13/13] Common function to create the kmalloc array
Christoph Lameter
|
1 |
|
Maximizer Male Enhancement - Enlarge Your Penis Size and Last Longer! udtc371lt9
Peter Oneill
|
none |
|
Re: [PATCH v3 1/2] writeback: add dirty_background_centisecs per bdi variable
Fengguang Wu
|
10 |