(2011/06/07 23:38), Minchan Kim wrote:
The unmap_and_move is one of big messy functions.
This patch try to clean up.
It can help readability and make unmap_and_move_ilru simple.
unmap_and_move_ilru will be introduced by next patch.
Cc: Mel Gorman <mgorman@suse.de>
Cc: Andrea Arcangeli <redacted>
Cc: KAMEZAWA Hiroyuki <redacted>
Cc: Rik van Riel <redacted>
Cc: Johannes Weiner <hannes@cmpxchg.org>
Cc: KOSAKI Motohiro <redacted>
Signed-off-by: Minchan Kim <redacted>
Reviewed-by: KOSAKI Motohiro <redacted>
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org. For more info on Linux MM,
see: http://www.linux-mm.org/ .
Fight unfair telecom internet charges in Canada: sign http://stopthemeter.ca/
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>