On Mon, 3 Nov 2008 22:23:11 -0800
Paul Menage [off-list ref] wrote:
On Mon, Nov 3, 2008 at 10:17 PM, KAMEZAWA Hiroyuki
[off-list ref] wrote:
quoted
quoted
quoted
mem = memcg;
- ret = mem_cgroup_try_charge(mm, gfp_mask, &mem);
+ ret = __mem_cgroup_try_charge(mm, gfp_mask, &mem, true);
Isn't this the same as the definition of mem_cgroup_try_charge()? So
you could leave it as-is?
try_charge is called by other places....swapin.
No, I mean here you can call mem_cgroup_try_charge(...) rather than
__mem_cgroup_try_charge(..., true).
you're right. will remove this change.
Thanks,
-Kame
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org. For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>