Re: [RFC][PATCH 4/6] Slab Prep: slab_destruct()
From: Pekka Enberg <hidden>
Date: 2005-12-14 08:37:42
Also in:
lkml
From: Pekka Enberg <hidden>
Date: 2005-12-14 08:37:42
Also in:
lkml
On 12/14/05, Matthew Dobson [off-list ref] wrote:
Create a helper function for slab_destroy() called slab_destruct(). Remove some ifdefs inside functions and generally make the slab destroying code more readable prior to slab support for the Critical Page Pool.
Looks good. How about calling it slab_destroy_objs instead?
Pekka
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org. For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>