On Wed, Dec 01, 2021 at 03:56:04PM +0800, allen-kh.cheng wrote:
quoted hunk ↗ jump to hunk
diff --git a/drivers/mailbox/mtk-adsp-mailbox.c b/drivers/mailbox/mtk-adsp-mailbox.c
[...]
+static const struct mbox_chan_ops adsp_mbox_chan_ops = {
+ .send_data = mtk_adsp_mbox_send_data,
+ .startup = mtk_adsp_mbox_startup,
+ .shutdown = mtk_adsp_mbox_shutdown,
+ .last_tx_done = mtk_adsp_mbox_last_tx_done,
+};
To be consistent, s/adsp_mbox_chan_ops/mtk_adsp_mbox_chan_ops/.
With that,
Reviewed-by: Tzung-Bi Shih <redacted>
_______________________________________________
Linux-mediatek mailing list
Linux-mediatek@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-mediatek