Thread (4 messages) 4 messages, 2 authors, 2021-11-03

Re: [PATCH v2] raid5-ppl: use swap() to make code cleaner

From: Song Liu <song@kernel.org>
Date: 2021-11-02 18:27:47
Also in: lkml

On Thu, Oct 28, 2021 at 1:48 AM [off-list ref] wrote:
From: Yang Guang <redacted>

Use the macro `swap()` defined in `include/linux/minmax.h` to avoid
opencoding it.

Reported-by: Zeal Robot <redacted>
Signed-off-by: Yang Guang <redacted>
Applied to md-next. Thanks!
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help