quoted
From: Peng Jiang <redacted>
The variables `appletb_tb_idle_timeout` and `appletb_tb_dim_timeout`
are already defined in seconds, so using `secs_to_jiffies` directly
makes the code more readable and consistent with the units used.
This is converted using scripts/coccinelle/misc/secs_to_jiffies.cocci with
the following Coccinelle rules:
Why do you need to paste here contentx of existing cocci script? It's
already mainlined, no?
quoted
@depends on patch@
expression E;
@@
-msecs_to_jiffies
+secs_to_jiffies
(E
- * \( 1000 \| MSEC_PER_SEC \)
)
I intended to refer to the source of the modifications. Therefore, removing the Coccinelle script is appropriate.
Thank you for your feedback!
Best regards,
Peng Jiang