Thread (12 messages) 12 messages, 2 authors, 2017-03-01

Re: [PATCH 01/10] Input: eeti_ts - rename eeti_ts_priv to eeti_ts

From: Dmitry Torokhov <dmitry.torokhov@gmail.com>
Date: 2017-03-01 17:35:04
Also in: lkml

On Wed, Mar 01, 2017 at 10:28:14AM +0100, Daniel Mack wrote:
Hi Dmitry,

On 02/28/2017 11:46 PM, Dmitry Torokhov wrote:
quoted
Also rename 'priv' variables to eeti.

Signed-off-by: Dmitry Torokhov <dmitry.torokhov@gmail.com>
---

Hi,

This is all is not tested as I do not have the hardware, so if anyone
has raumfeld device that would be awesome.
I have no access to such hardware for the time being, and the platform
does not currently boot a mainline kernel either.

So I think we should just merge this set, the changes to the driver look
all good to me. If, at some point, I manage to revive that hardware, I
can give platform bits a try.
OK, I'll be putting you as reviewed-by then.

Thank you for taking a look.

-- 
Dmitry
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help