Thread (5 messages) flat view 5 messages, 3 authors, 2016-02-09

Re: [PATCH 4/7] HID: sony: make the check for BUZZ_CONTROLLER more readable

From: Jiri Kosina <jikos@kernel.org>
Date: 2016-02-05 13:30:47

On Tue, 2 Feb 2016, Antonio Ospite wrote:
quoted
My nitpick here is that moving the common case to the ‘else’ branch
can mean more branch mispredictions.  This isn’t a particularly hot
piece of code, but I still prefer common-case first.
Hi Frank,

I see your point. Let's drop 4/7 for now then.
Jiri, will you apply the other patches? They have Frank's ACK.
For some reason I can't seem to find any traces of this thread neither in 
my inbox nor in my linux-input@ archives.

Could you please resend the patchset (with 4/7 removed)? Thanks.

-- 
Jiri Kosina
SUSE Labs

--
To unsubscribe from this list: send the line "unsubscribe linux-input" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help