On Tue, Dec 03, 2013 at 03:40:23PM +0900, Jingoo Han wrote:
Use the wrapper function for retrieving the platform data instead
of accessing dev->platform_data directly. This is a cosmetic change
to make the code simpler and enhance the readability.
Signed-off-by: Jingoo Han <redacted>
Acked-by: Fugang Duan <redacted>