Re: [PATCH 10/10] libata-scsi: minor cleanup for ata_scsi_zbc_out_xlat
From: Tejun Heo <tj@kernel.org>
Date: 2016-07-15 12:09:39
From: Tejun Heo <tj@kernel.org>
Date: 2016-07-15 12:09:39
On Thu, Jul 14, 2016 at 09:05:51AM +0900, Christoph Hellwig wrote:
From: Damien Le Moal <redacted> The reset_all variable name is misleading as this bit is also applicable to open, close, and finish actions. So rename that variable to "all" and remove the unnecessary mask operation that's already done earlier. Signed-off-by: Damien Le Moal <redacted> [hch: split from the previous patch] Signed-off-by: Christoph Hellwig <hch@lst.de>
Applied 7-10 to libata/for-4.8. So, I dropped 4 and applied the rest. Can you please check whether the tree looks okay just in case? git://git.kernel.org/pub/scm/linux/kernel/git/tj/libata.git for-4.8 Thanks. -- tejun