Re: [PATCH] pinctrl: berlin: as370: use generic "pwm" as pwm function name
From: Linus Walleij <hidden>
Date: 2019-01-28 14:21:31
Also in:
lkml
From: Linus Walleij <hidden>
Date: 2019-01-28 14:21:31
Also in:
lkml
On Fri, Jan 25, 2019 at 8:45 AM Jisheng Zhang [off-list ref] wrote:
So that we could use the generic "pwm" for two or more pins, e.g
pwm0_pmux: pwm0-pmux {
groups = "PWM0", "PWM1";
function = "pwm";
};
Signed-off-by: Jisheng Zhang <redacted>Patch applied. Yours, Linus Walleij