Thread (2 messages) 2 messages, 2 authors, 2017-08-02

Re: [PATCH 1/2] gpio: tegra: Use platform_irq_count()

From: Linus Walleij <hidden>
Date: 2017-08-02 12:02:19
Also in: linux-tegra

On Thu, Jul 20, 2017 at 6:00 PM, Thierry Reding
[off-list ref] wrote:
From: Thierry Reding <redacted>

Use platform_irq_count() instead of open-coding the same code sequence.

Signed-off-by: Thierry Reding <redacted>
Patch applied.

Yours,
Linus Walleij
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help