Thread (1 message) 1 message, 1 author, 2021-03-11

Re: [PATCH] block: rename BIO_MAX_PAGES to BIO_MAX_VECS

From: Martin K. Petersen <hidden>
Date: 2021-03-11 14:29:47
Also in: linux-block

Christoph,
Ever since the addition of multipage bio_vecs BIO_MAX_PAGES has been
horribly confusingly misnamed.  Rename it to BIO_MAX_VECS to stop
confusing users of the bio API.
Looks good!

Reviewed-by: Martin K. Petersen <redacted>

-- 
Martin K. Petersen	Oracle Linux Engineering
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help