Thread (2 messages) 2 messages, 2 authors, 17d ago

Re: [PATCH] staging: sm750fb: fix CamelCase naming checks

From: Greg KH <gregkh@linuxfoundation.org>
Date: 2026-07-12 11:58:19
Also in: linux-staging

On Sun, Jul 12, 2026 at 02:33:15PM +0300, toveno wrote:
Fix checkpatch.pl issues regarding CamelCase naming conventions by
converting internal driver variables to standard lowercase snake_case.
- Rename pvReg to pv_reg
Please read the email archives for why this type of rename is not
correct.  (hint, think about the name you just picked...)

thanks,

greg k-h
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help